War Diaries Talk

Can't Open Any Diary Pages

  • frazernasharchiveslmb by frazernasharchiveslmb

    Hello, I've only been working on War Diaries for a week but now find that I can't open anything at all. When I try to click on one of the Regiment Diary boxes a blank blue page appears with the diary boxes below it which again do not open when clicked on. I've tried logging out and back in again, coming back to it a day later, but to no avail. Desperate to carry on, but not able to. Can you help please?

    Posted

  • Annice by Annice

    Could anyone please help me? When I select a diary to work on a blank blue screen appears. No diary page appears at all. I would love to have this problem resolved as I am very keen to work on this project.
    Thank you, Julie.

    Posted

  • wildcatjenny by wildcatjenny moderator in response to louisebunting's comment.

    Hi louisebunting,

    Yikes! We have seen a few instances of this recently. Usually it is resolved by closing Operation War Diary, signing off the internet (close the browser), and then signing back in. Three things -

    1. Try rebooting the computer. (I know it is a pain - but worth a try!)
    2. Please tell us what browser you are using (Chrome, Internet Explorer, Firefox etc.)
    3. Please tell us what your operating system is (Windows 7, Windows 8, iOS 6 etc.)

    We are awfully sorry this has happened. We really appreciate your help in tracking it down!

    wildcatjenny

    Posted

  • Annice by Annice

    Hi. I am having a similar problem. When I pick a diary to work on I'm just presented with a blank blue screen. I've tried rebooting but it does not help. I'm using Internet Explorer and my operating system is Windows 7. I am very keen to carry with this project and I would really appreciate your help. many thanks, Julie

    Posted

  • wildcatjenny by wildcatjenny moderator in response to Annice's comment.

    Hello Annice,

    I am sorry that you are having this problem too!

    We are looking at this. Thanks for the info... it may help to track the problem down.

    wildcatjenny

    Posted

  • wildcatjenny by wildcatjenny moderator in response to Annice's comment.

    Sorry Annice,

    (I responded to the posts in reverse order so I got to your more recent post first - not ignoring you!)

    wildcatjenny

    Posted

  • frazernasharchiveslmb by frazernasharchiveslmb

    Hello Wildcatjenny, Thanks for getting back so quickly. I have tried your suggested reboot, but no change to the problem. Like Annice I am using Internet Explorer and Windows 7. When the problem occurred I had just finished tagging the first page of an Appendix, so clicked "Finished" following which the second page to the Appendix was brought up on screen. I therefore checked Field Guide to see if there were any instructions as to whether this needed indicating in any way, couldn't find this out so returned back to start tagging. The page had gone and instead it was a blank blue page (with the tag menu to the left and "Finished" in the top right hand corner, etc. At this point I couldn't get back to any Diary pages. Hope this helps. Louise

    Posted

  • wildcatjenny by wildcatjenny moderator

    Hi Louise,

    Good description. I too am using IE and Windows 7. I'll do some testing to see if I can get caught in the same snag.

    wildcatjenny

    Posted

  • brownfox by brownfox

    Sorry for butting in, and I may be teaching my grandmother to suck eggs, but have you tried refreshing the browser (F5 on IE, I think) when you see the blue screen? If that doesn't work, what happens if you go back to your profile and re-select the diary from there?

    Good luck
    Steve

    Posted

  • wildcatjenny by wildcatjenny moderator

    Hello brownfox,

    I can not seem to replicate Louise's blue screen. Happy for any advice - butt in ANY time!

    Louise, does the F5 work?

    Jenny

    Posted

  • Mary_mn by Mary_mn

    Help I am having same problem. Cannot get into the diaries and haven't for approx 48 hours. I use chrome and Windows 7. I really want to get back to the Norfolk Regt diary as it is so interesting & packed with information. Any suggestions gratefully received. I cleared the cache recently but the diaries were working well afterwards.

    Posted

  • frazernasharchiveslmb by frazernasharchiveslmb

    EUREKA! I have managed to sort this problem out. I simply logged out and then logged back in again and can now open diary pages. I think that there was just some sort of page jam which was cleared by doing this. Thought I had logged out previously but must not have done so correctly. Hope this helps anyone else with the same situation.

    Posted

  • HeatherC by HeatherC moderator in response to louisebunting's comment.

    That's great news Louise. I know if you just shut the browser page it does not always log you out. Certainly I can open it up again and find I am still logged in.

    So to anyone still suffering from this most frustrating problem, please do actually log right out (Use the "sign out" link under your name top right) shut the browser, open it up again and log back in. If anyone still has the problem after doing that, please let us know and tell us which browser you are using (and confirm you have an up to date version of that browser please, not an old one) and what type of device (PC, Mac, Tablet, etc)

    Heather

    Posted

  • Poodle by Poodle

    In the top right hand corner it says sign up/sign in. When I click on sign in, my username and password are already there, but greyed out. So I can't sign out. Yet I can still get into other Zooniverse projects.

    I use WIndows 7 and IE9 on my PC.

    I've tried switching off the computer etc., but nothing changes, still the blue pages and no diaries. It was working without any problems this morning. I'll try again later.

    Posted

  • Poodle by Poodle

    Drat. Got back in to the diary, went to look at something in Talk, clicked on "return to classifying", and the dreaded blue screen had returned. Oh well, it's past my bedtime anyway.

    Posted

  • Poodle by Poodle

    Well, I loaded IE11 on to my PC to see if that made any difference to the problem. It was working fine until early last night. I had just opened a diary page to work on, then checked something on Talk, went back to the page and it had gone. This morning I tried again, but still a blue page. I couldn't sign out on the main page as it was unresponsive. So I signed out of Talk, went back to the main page and it allowed me to sign in. Still nothing. I even restarted the computer. Yesterday I cleared all the cookies. Not being a computer bod, I am flummoxed. Any suggestions?

    Posted

  • HeatherC by HeatherC moderator

    I'm not a computer expert either, but any chance you can try a different device altogether (maybe someone else's PC or a tablet?) to find out if the problem is with your computer or actually with the account/site? Also any chance you can try Chrome or Firefox browsers just to check it's not some weird thing going on with IE?

    Thanks for persevering by the way - we'd hate to lose you!

    Posted

  • Poodle by Poodle

    I'll try my partner's tablet. If it works, OK, but it won't be something I'd want to use regularly. My middle aged eyes need a larger screen and, sadly, I prefer to use a mouse and proper keyboard. Especially when it's a Nominal Roll. Funny thing is, I can open and use Condorwatch without any problems, so I can't see that it is a problem with IE. Don't you just hate it when computers play up? I'll have to change my user name to Bald Poodle if this frustration continues.

    Posted

  • HeatherC by HeatherC moderator

    Oh absolutely, I don't find Tagging on this site very practical on a tablet either, just trying to narrow down the source of the problem. Hopefully someone more IT-minded than me can come up with some better solutions!

    Posted

  • Poodle by Poodle

    Hi Heather

    Well, a few grey hairs later, and only a couple ripped out, I seem to have got back in on the PC. I tweaked IE11 as suggested on their website. Made no difference. Eventually, as a last resort, I cleared all the cookies and temporary internet files again. Hope it lasts. My reward for all this? Yet another nominal roll.

    Posted

  • Poodle by Poodle

    I spoke too soon. Lost access again. I'd done quite a few names on the nominal roll too. Ah well. Maybe I'll try again next week.

    Posted

  • nosnibor3 by nosnibor3

    Hello

    • I seem to be having a similar problem to some of the other people who have been posting here. It started yesterday when I signed onto the site as normal, but the Division I have been tagging was replaced by the infamous 'blue screen', where the diary page usually resides. I tried to retrieve the iary page - no luck - so left it to today. Much the same today - with the added problem that I cannot sign out! (I can close the web site, but I remain signed in ).
      I am using a laptop running Windows 7.
      Hope this problem is resolved soon.
      nosnibor3

    Posted

  • HeatherC by HeatherC moderator

    Does the "sign out" link not work for you? Or does it simply not appear?

    Posted

  • Batan6 by Batan6

    I had the same problem and eventually cleared out my browser's cache and it worked!

    Posted

  • HeatherC by HeatherC moderator in response to Batan6's comment.

    Great news! Everyone else who has had this issue, do try this and see if you can solve it. Please let us know?

    Posted

  • Juannd by Juannd

    Have tried deleting the browser's cache as suggested and it seems to have worked-the blue screen problem seems to have been solved. Many thanks to the person who suggested this.

    Posted

  • Batan6 by Batan6

    Just for info..........I arrived at the blue screen again today after looking back on some 'favourites' and then returning to 'classify' - had to clear the cache to get started again. Also when putting in an unrecognised location and then tabbing through rather than using the mouse I was logged out.

    Posted

  • HeatherC by HeatherC moderator

    One suggestion - don't move off the classify page if you go to do something else. Open whatever else you are looking at in a new browser tab (in Firefox you can right click on a link and select this option - not sure about other browsers) That way you don't alter the classify page and it should be OK when you come back to it.

    Posted

  • eatyourgreens by eatyourgreens moderator, admin in response to Batan6's comment.

    I've fixed the problem where tabbing through the place form took you to the sign out link instead. You may need to refresh http://operationwardiary.org in your browser to get the new code. I'm baffled by the blue screen, though. I'm unable to reproduce it in IE11 on Windows 8 or Chrome/Firefox/Safari on Mac OSX.

    One thought: the links to discuss etc. open Talk in a new tab. So, if you go to Talk, then click 'return to classifying', you may have the tagging page open in two tabs now. That shouldn't cause any problems, but perhaps that is causing the blue screen issue?

    Jim

    Posted

  • ral104 by ral104 moderator, scientist

    Thanks, Jim.

    I'd definitely recommend opening any new pages in a new tab. That's what I do and I haven't experienced any of these issues.

    Do let us know if you're still having problems though.

    Posted

  • wildcatjenny by wildcatjenny moderator

    In Internet Explorer -

    To open a page in a new tab: right click the link and select "Open in a new tab".

    To set a default for opening a pages in a new tab: go to the Tools menu and select Internet Options.

    wildcatjenny

    Posted

  • David_Underdown by David_Underdown moderator

    You can also hold down the control key and click to get the same behaviour

    Posted

  • eatyourgreens by eatyourgreens moderator, admin

    Hi everyone,

    The blue screen problem should be fixed now. I found a bug where favouriting a page prevented you from loading it again on the Classify page, resulting in a blank blue screen where the image ought to have loaded.

    Jim

    Posted

  • ral104 by ral104 moderator, scientist

    Brilliant - thanks, Jim!

    Posted

  • Poodle by Poodle in response to eatyourgreens's comment.

    Thanks for your help Jim. Much appreciated.

    Posted